Jump to content
diskmen

problem updating to 10.9.3

Recommended Posts

Ive downloaded update form app store and tried and i got error "PCI Configuration Begin" and I'm stuck there, i reinstalled back to 9.0 Niresh, and i tried Niresh's update to 9.3 and again the same thing... 

 

my config 

 

- Maverics 10.9 Niresh
- GIGABYTE H81M-S1
-  F3 - Bios
- Intel® Core™ i5-4440 CPU @ 3.10GHz
- NVIDIA GeForce GT 630
 
and i tried to go to safe mode but the same
 
thanks in advance
 

Share this post


Link to post
Share on other sites

thanks for replay mate, i tried but nothing, still on -v stuck there. i now reinstalled again on 10.9.0 so i can find out what to do

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,635
    • Total Posts
      29,710
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...