Jump to content
emadm.aziz

Problem with installing Mac OS on Lenovo Ideapad U410

Recommended Posts

Dears,

i have Lenovo ideapad u410 ultrabook with Windows 8.1 and Kingstone USB flash 16 GBs

tried to install OS X Maverick 10.9.0

1- i installed TransMac for Windows

2- wrote the DMG file on the usb (windows could not recognize it after that)

3- restarted my notebook but no USB found in boot menu

4- tried it on another ASUS labtop, i found the USB in the boot menu but could not boot from it.

 

SO for, please advice me (with links to required files) how to install it here.

Share this post


Link to post
Share on other sites

Thanks a lot @sloeberGJ for your help. BUT sadly it did not work,

i changed the boot mode in BIOS to Leagcy mode then it asked which to boot first (UEFI or Leagcy)? and both did not work.

the USB never shown up in the boot menu.

waiting your help as i dreamed to have MAC OS long time ago, and waiting that day to see it runs on my labtop.

Share this post


Link to post
Share on other sites

thanks for your care.

i want to know if it is able to run MAC OS or NOT!!!!!!

and i know easy steps to do it.

so if you know any one can help me in this please tell me

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...