Jump to content
Sign in to follow this  
stephen webster

Interesting video problem

Recommended Posts

I have just installed niresh 10.9 on my hp pavilion g6 (with hd3000) with no problems. Whenever I try to play video in YouTube, Vlc etc, I get a black screen, interestingly though the advert that usually plays before a YouTube video plays perfectly fine but I get a black screen when I get to the video proper. I've tried the usual bootflags (GraphicsEnabler=yes/no, IGPEnabler=yes/no) I'm a noob when it comes to hackintosh so go easy with me guys :)

Share this post


Link to post
Share on other sites

Try my kext, posted in the downloads section. You can install it by using a kext installer like Kext wizard

Share this post


Link to post
Share on other sites

ok so i still cant seem to install the kext for my laptop hd3000. i have tried everything i can find online but with no joy. can someone explain to me how or what i should be doing to fully enable my graphics lol. i just wanna watch video lol

Share this post


Link to post
Share on other sites

Try my kext, posted in the downloads section. You can install it by using a kext installer like Kext wizard

 Well you no where to look

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...