Jump to content
Sign in to follow this  
IONIX-73

(Works) Dell Latitude E6410 - NVidia NVS 310

Recommended Posts

My config
 
CPU: Intel Core i7 620M
MB: Dell Latitude E6410
GFX: NVidia NVS 310 512MB
HDD: Samsung SSD 246MB
RAM: 2x4GB Hynix
Display: Build in 1440x900
Extra: Wifi (changed from Intel to Dell DW1510-Broadcom - Bluetooth BCM
 
 
DSDT: patched
Kext: VoodooBattery, VoodooP2Controler, VoodooSDHC, FakeSMC, IntelE1000e, VoodooHDA
Bootloader: Chameleon 2.2.2377 with NVRAM
SMBios: MacBookPro 8.1
 
Sleep not 100%, Audio over Displayport no funktion.
 
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>DSDT</key>
<string>/Extra/DSDT.aml</string>
<key>Default Partition</key>
<string>hd(0,2)</string>
<key>EnableDualLink</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GUI</key>
<string>No</string>
<key>Graphics Mode</key>
<string>1440x900x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>Quiet Boot</key>
<string>Yes</string>
<key>SMBIOS</key>
<string>/Extra/smbios.plist</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>

 

  • Like 2

Share this post


Link to post
Share on other sites

 

My config
 
CPU: Intel Core i7 620M
MB: Dell Latitude E6410
GFX: NVidia NVS 310 512MB
HDD: Samsung SSD 246MB
RAM: 2x4GB Hynix
Display: Build in 1440x900
Extra: Wifi (changed from Intel to Dell DW1510-Broadcom - Bluetooth BCM
 
 
DSDT: patched
Kext: VoodooBattery, VoodooP2Controler, VoodooSDHC, FakeSMC, IntelE1000e, VoodooHDA
Bootloader: Chameleon 2.2.2377 with NVRAM
SMBios: MacBookPro 8.1
 
Sleep not 100%, Audio over Displayport no funktion.
 
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>DSDT</key>
<string>/Extra/DSDT.aml</string>
<key>Default Partition</key>
<string>hd(0,2)</string>
<key>EnableDualLink</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GUI</key>
<string>No</string>
<key>Graphics Mode</key>
<string>1440x900x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>Quiet Boot</key>
<string>Yes</string>
<key>SMBIOS</key>
<string>/Extra/smbios.plist</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>

 

I have the same laptop, Could you send me your DSDT ?. I do not know how to patch mine.
Thank you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...