Jump to content
Sign in to follow this  
DEADACCDELETE1

MacPwn: Kext Installation Failed??

Recommended Posts

I Installed Mavericks Vanilla Working and able to boot perfectly, but when i try to start installing my kext it goes successfully but they don't work? I used almost all Kext Utilities out there, they don't work?

 

Kext Tried to Install: (Source: Niresh Website)

 

Intel 3000 HD Graphics <-- (Only Expands the Screen, But still get choppy graphics and no transparency on menu bar)

 

Vanilla Sound

 

(I tried MacPosion and i was unable to boot my Computer, Did a clean install again)

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
×