Jump to content
Sign in to follow this  
Demonrelic

[working] AMD A8-5600k + AsusRadeon 6670HD

Recommended Posts

Fully working config

 

CPU: AMD A8-5600k

MB: Asrock fm2a85x extreme-4m

GPU: Asus Radeon 6670HD 1GB GDDR5 (used for graphics)

HDD: 2TB Seagate SSHD + 500gb laptop hitachi (macos currently)

RAM: 2x8GB Kingston

Display: Phillips 23" + Dell 19"

 

Issues: no sound after install, fix with installing chemeleon bootloader and ticking HDA Enabler and HDMI Audio

 

pre install flags: amd -v

after install flags: -f GraphicsEnabler=No

w/o "-f"  system freezes

w/o GraphicsEnabler=No no correct video, no dual monitor config

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,647
    • Total Posts
      29,726
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...