Jump to content
Timothy Rogers

Help with laptop

Recommended Posts

I have a laptop with a amd E-450 and it runs fine and I even got sound and Wi-Fi working. My only issue is graphics, it is super super choppy and I get hardly any performance out of it.

Share this post


Link to post
Share on other sites

hey i have a amd apu e450 based laptop too. Here are the complete specs.http://valid.canardpc.com/ejk838

 

i tried ideneb distro once but twas a complete failure. What method did you use and what boot flags did you use to boot up ? Please look into my laptops specs and please guide me through if its possible. Many thanks in advance.

 

though sorry bro couldnt help you as i am a complete newbie in this arena.

Share this post


Link to post
Share on other sites

@ Same processor as me just used the flag "amd64 -x -v" and it worked like a charm. but am having all sorts of graphics issues.

Share this post


Link to post
Share on other sites

thanks timothy for quick reply. Did you uncheck the GraphicsEnabler option in customization menu while installing osx ? If not, try booting with the boot flag GraphicsEnabler=No along with -v-x. Also let me know, found this out from insanely mac forums.

 

meanwhile me searching for any hd 6320 kext if available.

Share this post


Link to post
Share on other sites

Yes I have the graphicsenabler set to no, still very choppy.

Share this post


Link to post
Share on other sites

what does your vram show in the about this mac option ? Must be 4mb.

 

i checked out one of the guides with the same specs as ours, please check this link

 

https://www.youtube.com/watch?v=MuQRjaDrsnE

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
    • Hi! Everything seems to install ok, but after reboot, it just says Disk Booth Failure Insert system disk and press enter.. Don't have a clue about what can I do!   Francisco
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    183    2

×