Jump to content
setul34

Stuck at "System uptime in Nanoseconds: " (Mavericks)

Recommended Posts

Hi, i was installing OS X Mavericks  on my HP G7 - 1270CA and Process got stuck at "System uptime in Nanonoseconds: ".

 

 

Please help me to solve this problem.

post-58366-0-70555400-1402781141_thumb.j

Share this post


Link to post
Share on other sites

i have the same problem tho

Share this post


Link to post
Share on other sites

 

Hi, i was installing OS X Mavericks  on my HP G7 - 1270CA and Process got stuck at "System uptime in Nanonoseconds: ".

 

 

Please help me to solve this problem.

 

PLEASE READ FORUM RULES

Share this post


Link to post
Share on other sites

Use this flag: USBBusFix=Yes -x -v

Share this post


Link to post
Share on other sites

Hi, i was installing OS X Mavericks  on my HP  and Process got stuck at "System uptime in Nanonoseconds:89614278426 ".

 

 

Please help me to solve this problem.

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×