Jump to content

Recommended Posts

Hi i'm new in the forum, but i've used Hackintosh since leopard, actually I'm running Mountain Lion (thanks to Niresh), with a nvidia GTS 450:

 

GeForce GTS 450:

 

  Modelo de chipset: GeForce GTS 450

  Tipo: GPU

  Bus: PCIe

  Ranura: Slot-1

  Anchura de canal PCIe: x16

  VRAM (total): 1024 MB

  Fabricante: NVIDIA (0x10de)

  ID del dispositivo: 0x1245

  ID de la revisión: 0x00a1

  Revisión de la ROM: 70.26.26.00.01

 

 

But now i want to install Mavericks, does anyone have tried this graphic card?, in Mountain Lion worked OOB with some minor tweaks.

I'll appreciate any comment, and sorry about my english, it isn't my native language 

Share this post


Link to post
Share on other sites

Hi i'm new in the forum, but i've used Hackintosh since leopard, actually I'm running Mountain Lion (thanks to Niresh), with a nvidia GTS 450:

 

GeForce GTS 450:

 

  Modelo de chipset: GeForce GTS 450

  Tipo: GPU

  Bus: PCIe

  Ranura: Slot-1

  Anchura de canal PCIe: x16

  VRAM (total): 1024 MB

  Fabricante: NVIDIA (0x10de)

  ID del dispositivo: 0x1245

  ID de la revisión: 0x00a1

  Revisión de la ROM: 70.26.26.00.01

 

 

But now i want to install Mavericks, does anyone have tried this graphic card?, in Mountain Lion worked OOB with some minor tweaks.

I'll appreciate any comment, and sorry about my english, it isn't my native language

Yes it works perfectly.

 

Posted Image

Share this post


Link to post
Share on other sites

Thanks for your answer, can you tell me which options did you use?,

 

 

Share this post


Link to post
Share on other sites

Thanks for your answer, can you tell me which options did you use?,

 

Install standard graphical installer and  GraphicsEnabler = Yes

Share this post


Link to post
Share on other sites

My system 10.9 freeze all time. :(  GTS 450 

Share this post


Link to post
Share on other sites

How do you got the card working? For me it's a black screen,

Share this post


Link to post
Share on other sites

I managed to install and get to the desktop, it recognizes the card but doesn't let me change resolution, and i don't have QE/CI.

 

Please someone tell me how to get this card to work, also if you can share the kext you are using.

 

thanks

Share this post


Link to post
Share on other sites

try to use GraphicsEnabler=Yes ,PciROOTUUID=1 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,611

    Latest File
    By Niresh

    170    2

×