Jump to content
Stephan Ophelders

Can't boot into OS X maverics

Recommended Posts

Dear niresh12495-users,

 

I have installed the Niresh version of OS X mavericks and now I have problems booting into the system. 

Like mentioned in the manual to install OS X I have enabled AHCI mode and HPC Mode (HPET).

 

*because I got everytime an error by uploading my images, I have to put it to an external link*

 

Well, I start up the fresh installation and get this error after a 20 seconds :

http://puu.sh/9nRHF/63ec90621a.jpg

 

Screen for the other options:

AHCI :http://puu.sh/9nRI9/7fa0176f6f.jpg

HPET: http://puu.sh/9nRIM/6a60b58bb1.jpg

 

 

-v mode :

http://puu.sh/9nWHT/af34beea3e.jpg

 

My specifications:

 

Asus M5A97 Evo R2.0 motherboard

AMD FX-8320 Processor

Corsair 16GB DDR3-1600 (2x8GB) RAM

Sapphire HD7870XT (with boost) 2GB DDR5

Seagate 7200.9 160GB HDD (SATA)

 

Thanks in advance,

 

Stephan

 

edit: added -v mode image url

Share this post


Link to post
Share on other sites

Image shows Fakesmc is not loaded or installed and also install NULLCPUPOWERmanagement kext 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...