Jump to content
Sign in to follow this  
caboatt

Error Booting

Recommended Posts

Hi, everybody!

I bought a new PC, and I am having some troubles for booting the instaler from an USB.

I followed the tutorial for booting from an USB (Datatraveler 100G2, 8GB). Link: 

I tried booting with BIOS configured in AHCI and in IDE mode, but neither of them work.

As far as I know, the problems are related with the graphics card.

I boot in verbose mode and I choose the amdfx kernel. I downloaded the 10.8.5 ISO today, when it was updated by Niresh.

Here you have some photos of my problem:

 

AHCI:

https://www.dropbox.com/s/pbcnl1yi20r1dek/AHCI.JPG

 

IDE:

https://www.dropbox.com/s/0dfn195zp8my85e/IDE.JPG

 

PD: I can't start in safe mode (-x), it gives me a kernel panic.

 

Thanks in advance,

Caboa.

Share this post


Link to post
Share on other sites

This problem is being discussed here:

 

 

Locked

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,758
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...