Jump to content
Sign in to follow this  
Mike Fripp

Black screen with Blinking underscore

Recommended Posts

Iv'e followed the guides perfectly as far as i can see, everytime i try and boot from my kingston usb with niresh mavericks installed,

it comes up with a blinking underscore and stay's that way. ive been trying for many days to get this working and its really starting to frustrate me! please help?

 

windows 7 home premium 64 bit

intel core i5-2320

asus p8h61-m motherboard

saphire 7850 gpu

 

 

Share this post


Link to post
Share on other sites

Does the underscore show up before the boot loader booted or after?

Before, it just sits there, ive tried many times and its getting frustrating

Share this post


Link to post
Share on other sites

Do You have an,uefi board? If so try to disable uefi. Set it to legacy mode. That should boot up chameleon. If that doesn't work use clover uefi.

Share this post


Link to post
Share on other sites

Do You have an,uefi board? If so try to disable uefi. Set it to legacy mode. That should boot up chameleon. If that doesn't work use clover uefi.

i will try this now, i will keep you updated :)

Share this post


Link to post
Share on other sites

Do You have an,uefi board? If so try to disable uefi. Set it to legacy mode. That should boot up chameleon. If that doesn't work use clover uefi.

i couldn't figure out how to turn it into legacy :( or the USB settings?

Share this post


Link to post
Share on other sites

Do You have an,uefi board? If so try to disable uefi. Set it to legacy mode. That should boot up chameleon. If that doesn't work use clover uefi.

 

 

@Mike Fripp can you share your screenshot of your usb selection page?

managed to get it to boot using a iboot disk, but when i click on the install, it decides to restart my pc, what should i do now?

Share this post


Link to post
Share on other sites

That setting is in the boot panne, like this UEFI  Enabled. You should make it disabled. Congratz you just set your bios in legacy mode.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...