Jump to content
  • 0
irish backtrack

white screen at install

Question

hello 

i have made  an usb stuck with

MacPwn USB Maker for OS X Yosemite Developer Preview 1.2

install is beginning , i get a white screen with black cursor , spinning color wheel, and computer reboot 

if somebody can help me 

thank you so much

have fun 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

@irish backtrack Have you backuped graphics kexts ?

Share this post


Link to post
Share on other sites
  • 0

thank you to reply but 

i don't understand your question 

what do you mean by backup graphics kexts !!!!!

on this computer i get mavericks working like a charm with clover 

are you saying that i must backup graphics kexts from mavericks to the usb installer Yosemite in S/L/E

thank you KingMaker 

have fun

Share this post


Link to post
Share on other sites
  • 0

Do you have an usb bluetooth stick or an usb mouse? If you have a bluetooth stick plug it in and if you use an usb mouse unplug it and plug it back in. That worked for my installation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×