Jump to content
Mike Witts

First hackintosh install failure BaseSystemBinaries.pkg

Recommended Posts

Hi Guys,

As the title suggests this is my first attempt at installing OS X on a PC. Each time I fry to install it fails, install log says

an error occurred while extracting files from the package "basesystembinaries.pkg"

I believed it to be bad boot disk missing the file based on the rest of the error.

My Spec is:

Asrock extreme 3 990fx

Amd fx6300

8GB ram @1333 (iirc)

And using an amd Radeon 7650 gpu

Booting using amdfx

Have tried

PCIRootUid=0 (and =1)

GraphicsEnabler=No (and =yes)

Tried recreating the boot disk with same image

Redownloaded the image

And various combinations of everything above.

Hopefully one of you guys can help me out :)

Share this post


Link to post
Share on other sites

@Mike Witts Looks like the image that you've downloaded has some errors 
redownload or hash check with torrent

  • Like 1

Share this post


Link to post
Share on other sites

@Mike Witts Looks like the image that you've downloaded has some errors 

redownload or hash check with torrent

Hi Niresh,

Thanks for the quick reply - Ill try again and let you know :)

 

Whats the correct hash string? Or if you could point me in the right direction of where to find it that'd be great.

 

Mike

Share this post


Link to post
Share on other sites

JUst performed hash check and got 

 

0224eaad6b9d4f7ca764b53ba9cbc9f1

 

is this correct from the DMG from torrent?

 

About to try again so hopefully ill be able to post back with good news

Share this post


Link to post
Share on other sites

redownloaded the .dmg and still getting the same issue - anybody got any other suggestions? 

Share this post


Link to post
Share on other sites

So I used a new USB drive and it installed successfully.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
    • Hi! Everything seems to install ok, but after reboot, it just says Disk Booth Failure Insert system disk and press enter.. Don't have a clue about what can I do!   Francisco
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    183    2

×