Jump to content
TheBrainer96

Stuck at Apple logo after successful install.

Recommended Posts

Hi, I'm quite new to Hackintoshing so I'm unsure of what to do in situations like this. Anyways, this is what happened; after I installed Niresh Mavericks successfuly last night, I turned off my computer and went to bed, the next morning (today, as of writing this) I went to turn on my PC, and was left with a surprise. It went through the BIOS stuff, went through the boot loader (I installed chameleon standard), and it appeared to boot for a few seconds, then it showed me this.

post-56541-0-40525100-1402166881_thumb.j

My system specs are:

Intel Core 2 Duo E6600 @ 2.40 GHz

4 GB DDR2 RAM

I'm not sure what the mboard is as it is a pre-built machine, but the system is a Dell XPS 410 (which actually handles it quite well). Mine is from 2007 and I've had no kernel panics at all.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,627
    • Total Posts
      29,692
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...