Jump to content
alonikomax

Help: USB works only without kernel caches

Recommended Posts

USB not working with caches.

Using clover. HP Compaq dc7900 cmt

OSX: 10.9.3

It started when i updated to 10.9.3.

I also have this problem with the 10.10 installation but because it only boot to the caches, i can't install.

I have tried: USBBusFix, the legacy flag, using clover usb fix.

 

Please help, I don't have any problems with my mac right now, but the boot time is long and i really need 10.10.

Thanks :)

Share this post


Link to post
Share on other sites

I'm happy to let you know i have found the solution for this problem.

1. Remove AppleHPET.kext

2. In Terminal

sudo rm -r /System/Library/Caches/com.apple.kext.caches

3. Use kext wizzard to rebuild cache / repair permissions

4. Reboot

 

It should work now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,755
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...