Jump to content
Mariusz Hendzel

AMD Radeon HD 6470M - Question

Recommended Posts

Hi. I`ve just installed Niresh Mavericks Release 10.9
I`ve got one, little, but common problem.

My graphics card doesn`t work properly.

I found a video on You Tube : https://www.youtube.com/watch?v=n7d-WPjuJsw.

Somebody can explain me how can I get (like in video above) my graphics card working (using files from description) ?

My laptop is Asus X54H.

When I`m booting OSX with GraphicsEnabler=No  I`ve got 3MB Monitor. When I don`t type anything (before booting) or type GraphicsEnabler=Yes system is booting for a while but after I got a black screen.... 

Greets :)

Share this post

Link to post
Share on other sites

Same problem for me. HP Elitebook 8560p.

Have tried a lot but the grapic card remains not working. Hope anyone could help!

Share this post

Link to post
Share on other sites

Well +1 here. I have same problem with HP Elitebook 8560p. If I boot it with:


than it loads up, but without any GPU acceleration.

Everything else seems to work just fine (except WIFI).

I used Niresh Yosemite 10.10.1 image. 

I would be glad if someone, who already managed to solve this problem, could help me out with this.

I see there are many treads on forums regarding AMD/ATI Radeon HD6470m. It looks many managed to solve the problem. But I couldn't find any detailed instructions for newbie to understand. 

Thank you in advance. 











Share this post

Link to post
Share on other sites

I had the same problem like Mariusz Hendzelopxy and Richard ten Klooster. I don't know the exact solution for it but this is what I did,

I booted my PC with the GraphicsEnabler=NO(Boot Flag) and it worked pretty well but just like opxy said, Wi-Fi

doesn't work. So what I did was that I bought a Wireless TP-LINK TL-WN823N 300Mbps  Mini USB Adapter Mini-sized Design Wi-Fi and it works. 

Hope it Helped ! 

Share this post

Link to post
Share on other sites


Unfortunately if I use GraphicsEnabler=No, then graphics are not usable. Resolution is not native and there is no hardware acceleration. 

Some Elitebooks have intel graphics card. In that case it works out of the box. But mine have only ATI/Radeon HD6470.



Share this post

Link to post
Share on other sites

Ola meus amigos venho aqui pedir que alguem me ajude por favor a encontrar uma solução para meu hackintosh e um notebook dell inspiron 14R N4110 o vídeo e AMD Radeon HD 6470M instalei meu hackntosh a pouco tempo o áudio funciona o wifi não teclado funciona ok pessoal por favor que alguem me ajude meu notebook e um DELL inspector 14R N 4110 processador Intel Core i5 8gb de RAM E vídeo 1TB AMD Radeon HD 6470M / Intel hd3000 obs o leitor de cartão não funciona nem o blutoot. Meu e-mail dyego_dasilva@hotmail.com desde já muito obrigado aos colaboradores 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now