Jump to content
szohaib_ahmed

Stuck at Apple Logo

Recommended Posts

I am installing Niresh's Maverick Distro for the first time.
Stuck at the screen with the Apple logo and have tried the -x -f -graphicenabler=yes PCIrootUID=0

Configuration:

HP Envy6

Intel i5 Third Generation

8GB Ram

Amd Radeon HD 7600

Help?

Attaching the Verbose screen.

 

post-56304-0-30786100-1402003135_thumb.j

Share this post


Link to post
Share on other sites

Use the hp kernel 

hp -v
  • Like 1

Share this post


Link to post
Share on other sites

Thankyou Niresh, This Kernel worked and I was able to get to the setup.
However, in disk utility, I am unable to find the required partition.
I have 4 partitions in my HDD and want to install the Mac in "Windows (C:) after completely formatting it.

But I cannot find this in the Mac Disk utility as shown in the pictures in the attached link.

 

https://onedrive.live.com/redir?resid=F9460204F16A1C7B%21124

Please help.

Share this post


Link to post
Share on other sites

@szohaib_ahmed This issue happens randomly
all you can do is to erase whole disk and Install
i have faced this problem once while trying to Install to a friend of mine thats the only way which worked for me

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,644
    • Total Posts
      29,722
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...