Jump to content
Sign in to follow this  
eon1

New Install, Acpi System State Hang, Supported Video Card

Recommended Posts

Hey, I'm new to Hackintosh, trying out my first install.

Can boot but hang at ACPI System State (S0 S3 S4 S5) [s3] when trying to launch/install OSX. I've read and followed a couple of guides (including ones specific to my mobo).
Flashed my bios to the latest stable, followed recommended BIOS settings. I've tried a bunch of different flags, and have the DSDT file for my mobo but I am under the impression this should be applied post-install.

As far as I've been able to research, I should be ready-to-go peripheral wise, and as I understand this error is usually caused by an onboard graphics chip.
Does this mean OSX is failing to see/initialise my gfx card? Could this be related to the new BIOS somehow, or the settings therein? Any non-obvious settings I can look at?

Here's my system:
Gigabyte P55-USB3 rev 2.0 (F9 bios)
i7 870 B1 3.2GHz
Gigabyte Nvidia GTX 465
4GB RAM, DDR3 (Kingston KVR 2x2GB)
120GB Intel SSD (partioned 80/40 for Win7/ML)
1TB HDD
VIA chipset FW400 add-on card

Thanks, and please let me know if there's more information I could give to make it easier for you to help.

 

Edit: I have tried Mavericks but it comes back with an error about driver initialisation, can't even make it to the ACPI hang.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,644
    • Total Posts
      29,722
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...