Jump to content

Recommended Posts

Hi, first time poster here but been a follower for a while.

So, I've been messing with Mavericks for some time now. I was able to install it a couple of times before (using "amd64 -v" flags) alongside windows/linux on an SSD. It worked fine, except I tried to update it and had problems, and eventually gave up on the whole project for a while. It should probably be mentioned that at the time I was using an EVGA Nvidia 9800 GT as my gpu, and it's the only component I have since changed.

 

Recently, in preparation for the release of Watch Dogs, I upgraded to a GTX 750 TI and decided to have another go at building a hackintosh, but I'm not able to do it anymore. Now, after each installation, on the first boot I get stuck at "flow_divert_kctl_disconnect (0): disconnecting group 1", and I tried to boot with and without the flash drive, both bootloaders included in the installation customization options, and several boot flags. In non-verbose mode, sometimes I get the apple logo screen frozen, and sometimes there's that additional "stop sign" thingy. I looked this up extensively and there is very very little save for a couple of suggestions for boot flags, of which I tried many combinations: npcis, graphic enablers, rootuids, archs and all those hyphenated consonants, if you pardon my newbness. In BIOS, I changed the controller type to AHCI, enabled HPET (though there's no option for 64 bit, just enable/disable) and disabled virtualization. I also made sure to disconnect all USB devices except for my etekcity mouse and microsoft wireless keyboard, and disconnected all SATAs except the target device from the mobo. And I always wait at least 20 minutes on each attempt (which from what I've read, is probably too much, especially for an SSD?). I'm using a DVI cable, but I tried it with an HDMI as well. Anyways, that's about it. I'm trying to be as descriptive as possible, but once again, this is my first post so sorry if I messed up somehow. And sorry for the crap crop job in that screenshot, didn't notice it until now  :drunk:

 

Hopefully someone here can help me out. My goal is to use OS X as my primary OS for everyday use, in an SSD, and Windows exclusively for gaming, in a separate HDD. I'd also like to know your opinion on this setup, if possible.

 

Thanks a lot in advance!

 
----

 

Specs:

- CPU: AMD Phenom II X4 Black Edition 965

- Mobo: Gigabyte GA-970A-D3 (Rev 1.4)

- GPU: EVGA Nvidia GeForce GTX 750 Ti 2GB

- SSD:  Kingston HyperX 3k SH103S3/240G

- RAM: 8GB Corsair Vengeance CMZ8GX3M2A1600C9

- Power Supply: 500W Corsair CX500

- Tower: NZXT Guardian 921

post-55845-0-32402000-1401647187_thumb.j

Share this post


Link to post
Share on other sites

Yeah also have the same issue.

 

Specs are all different except for the gpu 

 

I have a evga 750 ti SC 

 

 

Ill try more boot flags but idk

  • Like 1

Share this post


Link to post
Share on other sites

Yeah also have the same issue.

 

Specs are all different except for the gpu 

 

I have a evga 750 ti SC 

 

 

Ill try more boot flags but idk

 

It's doable, I've done it a few times, just don't know what's going wrong now. Probably the motherboard, I can't find much on that specific model though. Did you try any other distro? I'm about to try Mountain Lion.

Share this post


Link to post
Share on other sites

I had the same problem, i tried reinstalling numerous times, the fix i found was to reinstall with additional flags and nvidia kexts at install...

Share this post


Link to post
Share on other sites

Latasha, may I ask what is your GPU?

 

I finally got my build to work after checking a few other options under the installation customization option, but I'm only able to boot directly from the Niresh USB, and only on 1024x768. Don't need any boot flags whatsoever though.

 

The problem with the graphics is that apparently there are no kexts/drivers for new Nvidia "Maxwell" architecture graphics cards, like my GTX 750ti, for mac - not yet anyway. I'll try the nvidia web drivers solution proposed in other forums, but doubt it will work.

 

Can anyone confirm the Maxwell GPU thing?

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make him recognize, but he can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
    • did you know the RX580 sapphire works out of the box to get it to work just let the pc go to sleep and thin wake it up make sure all monitors are hooked  up before you boot up the system. let me know how it works for you. here is the specs of my machine    HP Z800 2 x 3.07 GHz 6-Core Intel Xeon 16 GB 1333 MHz DDR3 Radeon RX 580 8192 MB 2 monitors and a 60 inch samsung uhd tv   thank you all for reading my post I have ben working in apple products for years and hackintosh from the beginning .
    • (MAC & PC) macOS Multi Boot USB Project [KEAL-kealOS’es] – Kemal ALKIN – RAW Image   Support – Apple Macintosh | PC (CLOVER Bootloader/Önyükleyicisi UEFI & Legacy BIOS) – Destekler. SSD NVME & SSD TRIM Desteği / Support : CLOVER | Apple Macintosh (SSD Trim Terminal.app Command: “sudo trimforce enable“) (Kernel & Prelinkedkernel) AMD / Ryzen CPU (İşlemci) | Intel CPU (İşlemci) Native/Doğal Destekler – Support macOS versions/sürümleri: (MBR: Master Boot Record – GPT: Guid Partition Table) Mavericks 10.9.5 – MBR & GPT (AMD/Ryzen + Intel Native) Yosemite 10.10.5 – MBR & GPT (AMD/Ryzen + Intel Native) EL Capitan 10.11.6 – MBR & GPT (AMD/Ryzen + Intel Native) Sierra 10.12.6 – MBR & GPT (AMD/Ryzen + Intel Native) High Sierra 10.3.3 – GPT (Stable AMD/Ryzen + Intel Native) High Sierra 10.13.6 – GPT (AMD/Ryzen Test + Intel Native) Mojave 10.14.1 – GPT (Intel Native)   Needs/Gerekenler: 64GB/64GB+ USB | 7-Zip/WinRAR | Win32DiskImager/Transmac   Download / İndir : GoogleDrive  
    • @Niresh - any chance you can help?
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    163    2

×