Jump to content
Brendan Lynch

stuck at "[IOBluetoothHCIController][start] -- completed" after -v flag

Recommended Posts

Hi,

I successfully installed Niresh via USB. However, when I try and boot, I get stuck at the gray Apple screen with the spinning logo (that stops spinning when it freezes).

I tried the boot flag -x, which didn't help me boot at all.

I then tried the boot flag -v which gave me the following output as the final line:

[iOBluetoothHCIController][start] -- completed

Build:

Jetway JI61G-ITX

Intel Pentium G620 Sandy Bridge

4GB RAM

No external Graphics card

after -v:IMG_20140531_122419824.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...