Work With Amdfx 6100 - Successful Installation. - Hackintosh Mavericks - Hackintosh Zone Work With Amdfx 6100 - Successful Installation. Jump to content
Yasin Küçük

Work With Amdfx 6100 - Successful Installation.

Recommended Posts

Hello guys,

 

i have installed this os on my pc with successful but i just have a little problem and it is my graphics card because when i want to start my pc i get error error with memory bla bla (i will upload a foto soon). but if i start with command(graphicsenabler=no) then it start well.

 

this is mijn pc conf.

 

AMD FX 6100readon 7800 series // not workinggpu8gb ramASRock 960GM/U3S3 FX (CPUSocket)1863GB Hitachi HDS723020BLA642 (SATA)  111GB OCZ-AGILITY3 (SSD)
thaks for all.

 

 

Share this post


Link to post
Share on other sites

anyone can help me with this error.

Posted Image

i can just start when i use graphicshenabler=no

 

 

Share this post


Link to post
Share on other sites

I get this exact same error also, any ideas out there?

Share this post


Link to post
Share on other sites

How are you booting exactly?  Are you booting from the usb drive bootloader?  When you use GraphicsEnabler=No, are you able to boot with your ati video card installed?   What are all of the bootflags you are using to boot?

 

When I boot directly from the hard drive, I get the same white error above that you have; I am not sure how to add bootflags when booting from the hard drive.  When I boot from the usb to add bootflags, my system just restarts every time.  I cannot figure anything out it seems!

Share this post


Link to post
Share on other sites

Think for a second here, do you experience screen tearing, no? Do you experience 800x600 resolution, no?

Actually, the graphics driver for the 7XXX series are already onboard with Mavericks when you type GraphicsEnabler=no.

There is no need for the experimental recognition of your card it is already included with the OS.

All you need to do is type -f, the ignore kernel cache, command.

 

I have a Amdfx 8150 and a Radeon HD 7970

 

I use these 2 commands to start up.

 

GraphicsEnabler=no -f

 

No freezing, youtube is working, and sound is working without needing tampering.

Share this post


Link to post
Share on other sites

Think for a second here, do you experience screen tearing, no? Do you experience 800x600 resolution, no?

Actually, the graphics driver for the 7XXX series are already onboard with Mavericks when you type GraphicsEnabler=no.

There is no need for the experimental recognition of your card it is already included with the OS.

All you need to do is type -f, the ignore kernel cache, command.

 

I have a Amdfx 8150 and a Radeon HD 7970

 

I use these 2 commands to start up.

 

GraphicsEnabler=no -f

 

No freezing, youtube is working, and sound is working without needing tampering.

 

i will try it , and i will let you know about this but i have a question about resulation, i use graphicsenabler=no to start my pc then i have not good resulation but i will try it .

 

thanx

Share this post


Link to post
Share on other sites

 You're probably receiving this error after installing isn't? i was getting the same and this is apparently because the Kernel is not being loaded, i was able to start up with the boot flag "Kernel Cache"=amdfx    type it as is is including the quotes, apparently this is the amd kernel for this distro, i tried amd and amd64 as in 10.8.5 but they didn't worked.

 

 have fun!

Share this post


Link to post
Share on other sites

well you just have to type (@gamitserio

amd -v

or

amdfx -v

Share this post


Link to post
Share on other sites

I have the AMD FX 6100 processor; and the Asus M5A78L-M motherboard, now i have read that both the processor an the motherboard works with Mavericks; yet usig them o the ams build i getting me nowhere a it load the AMD kernel using the -V the the system jut halts

 

I have do a number of Hackingtosh system before runnig well on intel i5; i do wonder if i was to copy that drive, the could I update the kernel ad whatever else before booting it on the AMD system

Share this post


Link to post
Share on other sites

sorry about the above message just had to swap my keyboards over 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi,   I have purchased  Core i3 7100 Processor 16GB Memory 240GB SSD Nvidia GTX730 2GB DDR5 Graphics Cards Asus H110m-cs Motherboard LG 25" HDMI Monitor TPLink 781ND V2 Wifi PCI   Deployed High Sierra  10.13.6 using unibeast and multibeast option, changed bios settings as well and the problems now facing are   1. Display showing as Nvidia Graphics 5MB 2. TPLink unable to install 3. Vodooo install for Audio, but HDMI audio not working, whereas via Audio jack working fine.    Please help me to resolve this issue which is running for more than 1.5 months   Thanks
    • HELLO EVERYONE I HAVE REACH A WALL, IM TRYING TO INSATLL YOSEMITE ON MY PC. I DID EVERYTHING BY THE VIDEO BUT CANT GET PASS THE APPLE LOGO WITH PROGRESS BAR THAT IS NOT MAKING PROGRESS. CAN SOME ONE PLEASE HELP. HERE'S MY SPECS HP DESKTOP PROCESSOR: AMD A4-5000 APU WITH RADEON (TM) HD GRAPHICS: 1.50 Ghz INSTALLED MEMORY: 8:00 GB X64 BASED PROCESSOR
    • I have an old lenovo s10-3 notebook that i want to take to holiday but i simply cannot install it it gets stuck at hfs mounted os x base system on device root than some bluetooth error comes up and no more its been a good 3 days to come this far.   i belive its the gpu kexts becouse it has a Intel GMA 3150 gpu i found the kext for it but i dont know how to run them with the usb installer.   i am trying to install: Niresh Maverick Usb   cpu : intel atom n450 1.66ghz ram : 1gb hdd : 255gb   sata mode is achi boot args are these : atom cpus=1 npci=0x2000 nv_disable=1 dart=0 -f -v -s GraphicsEnabler=No the needed ones are : atom cpus=1  dart=0 -f -v  GraphicsEnabler=No please help i need this notebook working in 3 days  
    • Hey friends, i need the DSDT  for mac OS X MAVERICKS 10.9.5  of my laptop (SAMSUNG R430), i can't find it anywhere. thanks!
    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    1060    0

×