HP Pavilion 500-017c (A8-5500, Radeon 7560D) - Help me get QE/CI! - Hackintosh Mavericks - Hackintosh Zone HP Pavilion 500-017c (A8-5500, Radeon 7560D) - Help me get QE/CI! Jump to content
ogrosticlops

HP Pavilion 500-017c (A8-5500, Radeon 7560D) - Help me get QE/CI!

Recommended Posts

Hi guys!

 

 

I love the community here, and the distro has been a huge help, especially with my first AMD hackintosh. I had a spare HP Pavilion sitting around, and have been determined to get this running 100% as a hackintosh. Everything has come along nicely, and currently I'm at 10.9.2, with everything but the video working flawlessly.

 

I never like to post to ask questions, but I feel like I've exhausted every resource I can find. I have tried 3rd party kexts, I've modified the 7000 kext to insert device/vendorID. I couldn't modify the RadeonX4000 kext, because there's no appropriate section for the die (devastator). I'd really, REALLY love to get this graphics issue ironed out, and I'm calling upon anyone here that may have some ideas to pass them my way, I'd honestly appreciate it. If there's any questions I can answer about how I got to this stage, to help anyone else out, I'll answer anything I can.

 

Thanks for your time!

 

(Just for info purposes, Dev/Vendor ID for this card is 0x99041002, and current boot args are GraphicsEnabler=No "Graphics Mode"="1600x900x32")

Share this post


Link to post
Share on other sites

Hey I have tje same set up as you. Would you please direct me or tell me how you were able to get osx working on your pc?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
    • @nemirnooko Use VoodooHDA 2.7.4
    • Hey guys, this is my first post on this forum.   I've installed High Sierra on my box.   These are my settings:   Intel Core i5 3570k (Intel HD 4000) MSI Z77A-G41 8GB RAM 120GB SSD + 1TB HDD   I'm using an HDMI cable with a monitor resolution 1920x1080   Everything is working fine... I've got my LAN working after installing some kexts.   But now I can't have my VGA working properly (some glitches and slowdowns).   I've tried alot of things that I've found on the internet, like changing config.plist on Clover with some different settings. But nothing worked for me... even youtube videos showing how to get it to work...   Can you guys help me please?   Thanks!
    • 1--> https://photos.google.com/photo/AF1QipM62-Ht1JeeKXUn6BS-HM-cD4zgo3FxRpj8oOpD   2-->https://photos.google.com/photo/AF1QipNpz7cJKAi4ppNC3HAMlhL1ZfdCGmxyq-MgmNw5 system configuration link-->  1-->https://photos.google.com/photo/AF1QipMk1174nfxqu3HEBS004g-644jFbWhkRspjllDb 2-->https://photos.google.com/photo/AF1QipMcZd0YSTq2VNbzzI4zplay-S2fqT2NThWKPJ6g   Please help me to install hackintosh on my laptop   Thanks   
    • Hi You might use Apple Disk Utility to clone the disk. May be you must  write a disk image of your Startup disk first. Carbon CopyCloner will do it too ( EVEN IF THE DISK IS IN USE). Then you must install Clover on the Disk and copy the contents of the efi Partition of your startup dist to the Clone. Voila thats it.
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    984    0

×