Disable ADBlock Extension If you have.
Jump to content
Sign in to follow this  
kaplishkap011

Have anyone found out how to fix the clock problem?

Recommended Posts

Have anyone find out how to fix the clock problem that the time on amd hackintosh keep going backwards non stop.

Share this post


Link to post
Share on other sites

Hello

I have same problem after I tried to upgrade from 10.9.0 to 10.9.2 and used kernel, which was not good for me hardware. My first solution was back to original kernel. Second solution was to use newest kernel from Bronya ( https://www.insanelymac.com/forum/topic/281450-mavericks-kernel-testing-on-amd-formerly-mountain-lion-kernel-testing-on-amd )

Good lack

Share this post


Link to post
Share on other sites

Use kext wizard and under boot flags section, enable "kernel" and type "mach_kernel" without quotes. Save and reboot.... That worked for my amd64 Niresh Mavericks Hackintosh... Good Luck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×