Jump to content
Sign in to follow this  
pedrogelli@gmail.com

"Missing bluetooth controller transport"

Recommended Posts

Hi, i'm trying to install Mavericks by USB on my intel pc with windows installed. I applied Mavericks MBR Patch for my version (13A603) and i'm getting  "Missing bluetooth controller transport". I tried a few commands but no one worked.

 

If i boot the installer from Clover i get "Error loading drivers"

If i boot with boot-loader from Mavericks i get "Missing bluetooth controller transport". 

 

Mobo: Intel DG45ID

Video: Radeon 5770 HD

4GB DDR2

HD: 1TB (100GB for MAC OS)

 

Bios:

AHCI Activated

UEFI Off

HPET On

 

Don't know what to do now. Any help? Thanks in advance!

 

I'll provide the screenshot of the KP.

Share this post


Link to post
Share on other sites

did you disabled your intel hd graphics>?

Using GraphicsEnabler=No disable that or i have to do in bios setup? I have tried GraphicsEnabler=No, Because i'm almost sure that i can't disable in bios setup. But i'll see it again.

 

 

 

try GraphicsEnabler=Yes AtiConfig=Hoolock

Hi, what this second commando do? i didn't seen that option on Mavericks boot-loader helper. But i''l try it now =p

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...