Jump to content
Sign in to follow this  
Dev Aryaan Bezbaruah

Niresh12495-Lion-10.7.3-V2Niresh12495-Lion-10.7.3-V2

Recommended Posts

Hello Niresh, I tried to install Niresh12495-Lion-10.7.3-V2 on my AMD PC, but I am unable to boot it. hehe is my configuration -

 

Motherboard: Gigabyte

Processor: AMD Phenom II X2 560

RAM: 8 GB

Graphics: 1GB ATI Radeon 3000

HDD: 320GB SATA

I need Help please

Share this post


Link to post
Share on other sites

Did you installed it? Or neither the installation boot? Have you booted the installation, as the instructions says, with "Kernel Cache=amd"?Ps. If you cannot boot also after tried with "Kernel Cache=amd", use -v as flag and post where it get stucks

Share this post


Link to post
Share on other sites

1st i tried with "Kernel Cache"=amd -v , but not booted,

then I tried with "Kernel Cache"=amd arch=i386 -v , but not booted. final I booted with -v then its shows a message as follows -

 

"Still waiting for root device"

 

please help me . 

Share this post


Link to post
Share on other sites

try the kernel flag ahcidisk=1 debug=8 

this goes like this

"Kernel Cache"=amd arch=i386 ahcidisk=1 debug=8 -v

The Problem is probably you bios setting so Enable AHCI on BIOS

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...