Jump to content
Mandeep Kumar

Graphics Intel HD 4000 ASUS X501A with Clover Bootloader

Recommended Posts

Deepak,

i'm afraid this didn't help...with -x i can get on and without -x it just doesn't take me to login screen even.

 

yes, if i enter Fake ID in clover>Graphic Injection Menus>0x01660003....without any clover switches i can boot to normal mode but only 1024x768...which lags.

Even tried fresh install, no new results...always stuck with same issue no matter what.

 

would the update thing help...or any other suggestions.

Share this post


Link to post
Share on other sites

I had the same problem using Clover, but when using Chameleon seems like the problem solved using caprifb=3, but the problem is I can use chameleon bootloader only when using mbr. using GPT can't boot w/o usb installer and seems like I can't install my windows on mbar partition. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...