Jump to content
Scott Fandel

Help with Gigabyte Z77M-D3H

Recommended Posts

I have tried all kinds of instructions to install Mavericks on a Gigabyte Z77M-D3H Dual Bios motherboard.  I have tried the Niresh 10.9 and the AppStore 10.9 with Unibeast.  Niresh's gets through the install and reboots and gives me the Apple Logo and spinning and then it freezes solid.  The other AppStore and Unibeast doesn't go past Clover boot screen so I would like to continue to use Niresh's.  

 

My specs are:

 

 

Gigabyte Z77M-D3H

i3 4130 socket 1156

4 gb Ram

1 TB Seagate 7200 RPM drive

onboard video and onbaord sound.

 

No optical and reset Bios to defaults and enabled xHCI and AHCI and nothing else.

 

I have it installed on another 2 Core2Duo systems running Chameleon awesome but need to use this board and chip and will make a quad boot OS X, 7, 8 and Ubuntu when all is finished.

 

Please can someone help me............

 

bman1096

Share this post


Link to post
Share on other sites

Hi bman1096

 

i have similar system to you its an ASUS P8Z77-v board with iCore 7 cpu

i also had a issue when i first tried to install Mavericks. 

if its any help my issue was down to the onboard graphics and being lazy i disabled it and bought a radeon card, since then i have been tinkering i now have the onboard working and running 3 24" monitors :) i have full acceleration and can also airplay/mirror to Apple TV 

 

I got the onboard working by using these boot commands:

 

GraphicsEnabler=Yes IGPEnabler=Yes IntelCapriFB=3 

 

here is my org.chameleon.Boot.plist

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Boot Banner</key>
<string>No</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1920x1080x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Hide Partition</key>
<string>hd(1,1) hd(2,2) hd(3,1) hd(4,1) hd(5,1) hd(6,1)</string>
<key>IGPEnabler</key>
<string>Yes</string>
<key>IntelCapriFB</key>
<string>3</string>
<key>Kernel Flags</key>
<string>npci=0x2000 dart=0</string>
<key>Timeout</key>
<string>2</string>
</dict>
</plist>
 
Im no Hackintosh expert but in just 2 weeks i have mange to install mavericks on 3 different laptops and 5 different PC's the latest being a Dell Vostro 200 that does not even have a ACHI option in BIOS.
 
There are a lot of resources and decent forums like this one :) around for anyone wanting to delve into the hackintosh world.
 
i hope some of this info helps you
 
Regards
Kevan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,627
    • Total Posts
      29,692
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...