Jump to content
Nathan Fox

jittery screen when using safari?

Recommended Posts

installed mavericks 10.9 using Nireshs method,   everything went smoothly.  only had to add 1 kext to get the ethernet to work..  But when i go on the internet via safari . the picture is glitchy and won't play videos on youtube..    Intel i7 4770k asus 787 a motherboard 32 gb ram

 

Share this post


Link to post
Share on other sites

Dude, at the beginning i had the same problem, you have a few options to fix it..

1. u had chosen the false graphics kexkt at the install progress, make a fresh installation with the right one

2. if u can upgrade on 10.9.2 maybe u have luck and the problem is away

3. upgrade your motherboard

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the quick reply.. The motherboard is one of the best at the min.. , so shouldn't be an issue. Ill try the re install i think.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,648
    • Total Posts
      29,727
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...