Jump to content
esapode688

maverick 10.9 on alienware m17x r5 Problems

Recommended Posts

Hi 

I'm new to this forum and I'm trying to install a Niresh Maverick 10.9 using a DVD on an Alienware M17x r5.

 

These are the specs of my laptop

 

CPU- Intel Core i7 4800MQ @ 2.70GHz Haswell
SSD1- 238GB Samsung SSD 840 PRO Series
HDD1- 698GB Western Digital WDC WD7500BPKT-75PK4T0 
mSATA- 59GB SAMSUNG SSD PM830 mSATA 64GB 
RAM- 16.0GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)
GPU- 4095MB NVIDIA GeForce GTX 780M (Dell)
Monitor 1920x1080
BIOS- Alienware A09
Motherboard- Alienware 068R5X (U3E1)
CD- HL-DT-ST DVDRWBD CA40N
Audio- Realtek High Definition
CAMERA- Integrated camera
WiFi- Broadcom 802.11ac (chip 4352)
Ethernet- Killer e2200 Gigabit ethernet 

 

Nvidia Optimus based machine and i cannot disable nor force it to use one graphic processor

 

 

THese are my bios settings for the installation

 

ll53.jpg
7tnz.jpg
u6k3.jpg
g1qy.jpg
7kqq0.jpg
 
Trying to boot the installation normally, I get it rebooting always after the apple logo.
 
Booting using: -x -v  gives the same problem.
 
Booting using: amd64 -v    gives me this error:   BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 no such file or directory
 
Booting using: amd64 -vx still give the same error 
 
If i use an external HDMI monitor;  it get stuck immediately after choosing to boot DVD.
 
I made sure every devices is unplugged from the laptop but still no luck.
 
Anyone?

Share this post


Link to post
Share on other sites

Try to boot with GraphicsEnabler=No , xpcm-free -v , -s / combine them maybe

Or Google for bootdisk utility and macpwn , don't use distro ... Make the installer on 2 usb (1gb and 8gb) , it should work . If this doesn't work try with an iAtkos distro or google for your problem . Succes/Cheers :)

 

P.S :http://www.macbreaker.com/2012/01/list-of-common-hackintosh-boot-flags_29.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hardware Information CPU Intel Core i7 6800K @ 3.40GHz Broadwell-E/EP 14nm Technology RAM 32.0GB G.Skill Trident Z @ 1599MHz (15-15-15-35) Motherboard Gigabyte Technology Co. Ltd. X99-Ultra Gaming-CF (SOCKET 0) Graphics 2047MB NVIDIA GeForce GTX 1060 6GB (MSI)
      I have tried High Sierra and Sierra with no good luck. I had it installed once before but the issue was I couldn't boot into it, of course, lol.   Now I can't seem to get the installer to boot, but can get to the bootloader to enter flags. I've tried npci=0x2000  nv_disable=1 -v -f -x which ends up just crashing the thing and it says it's exiting.    I'm really trying to get this to work, I'm sick of Windows always having updates and dumb issues. My timezone won't even work right lol What?    Please let me know what other info you need so I can get this loaded!   PS: Tonymac banned me for discussing "illegal distributions" or using one or some crap like that... was a member for like 5 years. Really crappy of them. Not sure what they're even talking about. No warnings or anything. I think because I mentioned another site they got pissed lol    
    • I now see that my wifi adapter doesn't work as it's Intel.  I purchased USB-AC53 Nano which works, but handoff, even with functioning Bluetooth and wifi doesn't work.  Suggestions?  
    • @Niresh is there any work around for graphics for the gt1030 on dell optiplex 760?
    • @Niresh - my apologies for the delay.  I didn't see this until now.  I've made quite a bit of headway and am up and running except for my wifi from what I can tell.  Is this something you can help with?  As to the specs:   https://www.dell.com/support/home/us/en/04/product-support/servicetag/6bx4y52/configuration   Thanks so much!
    • Hello everyone, unfortunately I have the same problem. To start Mojave I have to do it from usb, ... I await information about it. Thank you.
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    193    2

×