Jump to content
LegoFarmer

One monitor not working

Recommended Posts

I have two monitors, one is HDMI, and the other is DVI. My Graphics card is a radeon 7950. Upon boot, only my HDMI monitor has display unless I pull and replug my DVI (Strangely, the boot animation displays on both), in which case it will be recognized. How could I fix this? I read this for a possible fix (Hackintosh Grey Black White Screen Fix), but I cannot boot into safe mode because the bootloader doesn't show up on boot... Ideas? Thank you!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,648
    • Total Posts
      29,727
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...