boot0: done issue - Troubleshooting - Hackintosh Zone boot0: done issue Jump to content

Question

Hi,

First, thank you Niresh for that great work!

 

 

I need some help to boot into OSX 10.9.3.  This is my HDD configuration:

post-48573-0-91208300-1400872212_thumb.j

 

Obliviously <C:> has Windows 8.1 on it

 

 

I've installed from Niresh usb download, all went smooth. But after reboot I'm seeing "boot0: done" and it boots to windows without any prompt.

I am still able to boot in the OSX but i have to use USB i've originally created for installation, while booting in the USB i`m getting boot menu.

 

To fix this i've tried to

- Use GRUB boot, but it wont boot properly, and just crash somewhere.

- Chameleon Wizard, (and ruined my linux boot in the process) but still same "boot0: done" mesage.

 

 

How to fix this?

 

 

mobo Gigabyte EX58-UD4P w/ i7

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

OK that fixed it:

 

1. Active/Primary partition wich contains OSX ( had to do it from external OS - Hiren10 in my case but can be done from terminal)

2. Booted into previously installed OSX with "USB installation" from Niresh

3. re-installed Chimera

 

----

The thing is that "Chameleon wizard" vaguely point out the he wont make changes to active partition table.

This what went wrong with me.

 

Niresh maybe you could make addition to OSX install that will automaticly set partition to active.

Share this post


Link to post
Share on other sites
  • 0

tried Chimera, no help.

update: I've noticed i didnt had my OSX partition marked as active. went to windows and marked it active/primary.

now error changed to

boot: test

boot: done

boot1: error

 

is there some sort of log to examine this ?

Share this post


Link to post
Share on other sites
  • 0

Hello!!!

 

I have an Installer ISSUE!!!! Downloaded both , .dmg and .iso... even tryed 3 different USB's,working on Windows 8.1... Images restored using Transmac and Win32image, never got passed BOOT 1

 

I have ACER E1-522 AMD A6-5200,HD8400,8GB RAM,1TB hdd... in BIOS set AHCI and all security erased.... Trying to boot in Legacy mode

 

PLEASE!!!! HELP ME!!!! NOT A NOOB!!! I had Intel based Mavericks before on HP Probook until sold it....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
    • @nemirnooko Use VoodooHDA 2.7.4
    • Hey guys, this is my first post on this forum.   I've installed High Sierra on my box.   These are my settings:   Intel Core i5 3570k (Intel HD 4000) MSI Z77A-G41 8GB RAM 120GB SSD + 1TB HDD   I'm using an HDMI cable with a monitor resolution 1920x1080   Everything is working fine... I've got my LAN working after installing some kexts.   But now I can't have my VGA working properly (some glitches and slowdowns).   I've tried alot of things that I've found on the internet, like changing config.plist on Clover with some different settings. But nothing worked for me... even youtube videos showing how to get it to work...   Can you guys help me please?   Thanks!
    • 1--> https://photos.google.com/photo/AF1QipM62-Ht1JeeKXUn6BS-HM-cD4zgo3FxRpj8oOpD   2-->https://photos.google.com/photo/AF1QipNpz7cJKAi4ppNC3HAMlhL1ZfdCGmxyq-MgmNw5 system configuration link-->  1-->https://photos.google.com/photo/AF1QipMk1174nfxqu3HEBS004g-644jFbWhkRspjllDb 2-->https://photos.google.com/photo/AF1QipMcZd0YSTq2VNbzzI4zplay-S2fqT2NThWKPJ6g   Please help me to install hackintosh on my laptop   Thanks   
    • Hi You might use Apple Disk Utility to clone the disk. May be you must  write a disk image of your Startup disk first. Carbon CopyCloner will do it too ( EVEN IF THE DISK IS IN USE). Then you must install Clover on the Disk and copy the contents of the efi Partition of your startup dist to the Clone. Voila thats it.
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    984    0

×