Chameleon/Clover with Radeon 79xx cards? EFI Partition? Unibeast required? - Hackintosh Mavericks - Hackintosh Zone Chameleon/Clover with Radeon 79xx cards? EFI Partition? Unibeast required? Jump to content
mikeeey

Chameleon/Clover with Radeon 79xx cards? EFI Partition? Unibeast required?

Recommended Posts

If I don't type GraphicsEnabler=No then I get the error mentioning something about deadbeef.

I understand that with the 7xxx cards you need to have chameleon on the EFI partition of the hard drive? Is this the only way? I've tried following this guide for getting chameleon on the EFI partition:

 

But it looks like now I need Unibeast to do this.

But in order to create a Unibeast USB this requires you to purchase the real version of Mavericks from the Mac store? Is this the only way? I guess I'm confused, why do I need to download the entire OSX for the unibeast drive if all I'm trying to do is put chameleon on the EFI partition?

 

 

My computer specs are the following:
Motherboard - Gigabyte GA-MA785GMT-UD2H

Processor - AMD Phenom II x4 965 Black Edition

Video Card - Radeon Sapphire 7950

OSX is currently on it's own designated hard drive, windows is on a seperate drive.

 

 

 

(everything above summed up in 1 question: How do I get chameleon on the EFI partition for proper 7xxx support?)

 

Share this post


Link to post
Share on other sites

bump.

So... no one's using a 7xxx card at all..?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
    • @nemirnooko Use VoodooHDA 2.7.4
    • Hey guys, this is my first post on this forum.   I've installed High Sierra on my box.   These are my settings:   Intel Core i5 3570k (Intel HD 4000) MSI Z77A-G41 8GB RAM 120GB SSD + 1TB HDD   I'm using an HDMI cable with a monitor resolution 1920x1080   Everything is working fine... I've got my LAN working after installing some kexts.   But now I can't have my VGA working properly (some glitches and slowdowns).   I've tried alot of things that I've found on the internet, like changing config.plist on Clover with some different settings. But nothing worked for me... even youtube videos showing how to get it to work...   Can you guys help me please?   Thanks!
    • 1--> https://photos.google.com/photo/AF1QipM62-Ht1JeeKXUn6BS-HM-cD4zgo3FxRpj8oOpD   2-->https://photos.google.com/photo/AF1QipNpz7cJKAi4ppNC3HAMlhL1ZfdCGmxyq-MgmNw5 system configuration link-->  1-->https://photos.google.com/photo/AF1QipMk1174nfxqu3HEBS004g-644jFbWhkRspjllDb 2-->https://photos.google.com/photo/AF1QipMcZd0YSTq2VNbzzI4zplay-S2fqT2NThWKPJ6g   Please help me to install hackintosh on my laptop   Thanks   
    • Hi You might use Apple Disk Utility to clone the disk. May be you must  write a disk image of your Startup disk first. Carbon CopyCloner will do it too ( EVEN IF THE DISK IS IN USE). Then you must install Clover on the Disk and copy the contents of the efi Partition of your startup dist to the Clone. Voila thats it.
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    984    0

×