Jump to content
Sign in to follow this  
hbkneeraj

1st gen core i3-380m LAPIC PANIC

Recommended Posts

I have tried several times to install mavericks on my IDEAPAD z-560..Tried installing different kernels..but getting same error again and again..

 

LAPIC_panic interrupt removed

 

LAPIC PANIC init removed

kernel returned...

 

I don't know whats wrong...

help plz/...

 

Core i3-380m

Geforce 310m

Lenovo ideapad z-560.

 

I am attaching the system info screenshot.... plz help me

post-28847-0-70492700-1400657810_thumb.p

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,611

    Latest File
    By Niresh

    170    2

×