Jump to content
Janus Reith

AMD APU Acceleration

Recommended Posts

I managed to run Mavericks with Clover on my A10-5800K, it works really stable.

Only problem:

AMD A10-5800K is an APU, but I couldn't find out how to get the integrated HD 7660D to use Acceleration.

In the system specs it says its ID is 0x99011002, and that there is no kext loaded.

So i tried adding the ID to AMD7000Controller.kext, and afterwards the same for AMD6000Controller.kext as i heard somewhere that the 7660D is actually a 6xxx(not sure).

For both it did not display no kext loaded anymore, so it seems like this worked, but i still have no QE/CI.

 

Did someone solve this, or is there someone working on this where I could help?

Share this post


Link to post
Share on other sites

Same trouble, I have an Asrock FM2 A75M-Pro4+ with A10 5800K processor. All runs ok, Audio, ethernet, usb, usb 3.0 But Integrated graphics HD 7660D crashes with GraphicsEnabler=Yes.

 

I tryed this:

 

https://www.hackintoshzone.com/files/file/376-amd-radeon-hd-7xxx/

 

But don't know how to inject the txt in to the DSDT.aml.

 

 

Please, help.

 

 

Thanks in advance. And thanks to do this distro too

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...