Jump to content
Keval Savani

Installation got stuck after Apple logo

Recommended Posts

Hello Guys,

 

 

After the boot of Niresh 10.9 Mavericks(I made bootable USB  OSX-Mavericks.dmg using Win32DiskImager), it boots perfectly, the apple logo comes, but it got stuck after showing me language options. I am able to select "Choose English for main Language". Once I click on Rounded arrow button (after selecting English language) underneath of language listbox, it goes disabled, The Rounded arrow button goes disabled. after that I am still able to select language options from language list box but button is disabled still , Nothing happens afterwards. BUT sometimes it goes ahead and got stuck after that. When i try to open Disk utilities, Installation puts me back to Language selection page and then nothing happens, it got stuck there. Please help me i have come so far and I need to go ahead from here......

 

I use GraphicsEnabler=Yes

 

My system Configuration is : 

HDD :                        500 GB
RAM :                       4GB
TYPE :                     TOSHIBA LAPTOP   x64 Bit
PROCESSOR :         i5 
MODEL NAME:         SATELLITE C660-258

I really need help to go ahead, Kindly revert 

Share this post


Link to post
Share on other sites

@Keval Savani you dont need graphics enabler just try with -x

Share this post


Link to post
Share on other sites

@ , I Tried with -x as well, but same thing happens.

Share this post


Link to post
Share on other sites

@ , I Tried with -x as well, but same thing happens.

I only get as far as the 'use English for the main language' screen.

Looking at these instructions http://www.macbreaker.com/2014/01/install-osx-mavericks-on-pc-with-niresh.html I see that we can't select 64bit hpet mode in the bios

 

My system Configuration is : 

HDD :                        1 TB

RAM :                       8GB

TYPE :                     TOSHIBA LAPTOP   x64 Bit

PROCESSOR :         i5 

MODEL NAME:         SATELLITE C660-258

Share this post


Link to post
Share on other sites

why did you boot with " GraphicsEnabler=Yes " ??

try to type -v or graphics enabler=No,,on my Toshiba satelite AMD C660 D i've done successful instal, only grafics doesn't work,,

 type " -v " or " GraphicsEnabler=No -v " , if you have done your usb correctly he should boot without issues, you should check as well your bios,,and setup correctly. hope you get it done, waiting for feedback. peace

Share this post


Link to post
Share on other sites

and try to take of half of your Ram,, make install only with 4 Gb of ram, sometimes that causes issues,,

Share this post


Link to post
Share on other sites

i got toshiba laptop AMD D660 4Gb Ram ATI Radeon HD 6130( i think not completly shure),,i didn't had to setup nothing on Bios,, at least for me, i didn't change original setup,, i got mavericks boot without no issues, but i didn' boot with GraphicesEnabler=Yes,,but exacly the oposite, GraphicesEnabler=No and -v ,,and on Intel machine (not laptop ) i used only -v,, and mavericks boot,,,

Share this post


Link to post
Share on other sites

Thanks Maclaud - will look at that then.  I'm also using the Niresh on a USB boot up.   I'll check again butI don't remember being given the chance to enter command line options.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Sierra installed without any issue, but cannot get GT620 to work. Installed Cuda and Webdriver and boots without issues, but home screen wallpaper disappears and screen becomes black. Is this card supported on Sierra?
    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    184    2

×