Jump to content
Jörg Obst

Need help :( no sound with niresh 10.9.3 and asus p5q pro

Recommended Posts

Hello all,

I am really demotivated. I installed niresh 10.9 but i don't get my sound to work. I tried several kexts and tools  and whatever. I did this so far i had to reinstall. I updated to 10.9.3 but there is no sound at all. Actually im running with voodooHDA 2.8.4 but still no sound. I am a really newbie without any plan of coding. My hardware is asus p5q pro with intel xeon quad and 8gb of ram. My graphic card is nvidia 660. Please help me.


regards snika

Share this post

Link to post
Share on other sites

well its working. After hours of hours i just unplugged my headphones and plugged it in again. love it!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now