Jump to content
Sign in to follow this  
itsmrseanster

Windows Created USB Installer Problems

Recommended Posts

Hi all

 

I currently trying to install Niresh's 10.9 distro onto my HP Pavilion 14-b030tu Ultrabook but im encountering a few problems

 

I have created the Clover install USB using BootDiskUtility on Windows and have also restored the Niresh 10.9 image to another USB using Transmac.

 

Currently what happens is

-If i disable secure boot and enable legacy boot (CSM), When i try and boot Cloverx64.efi and Bootx64.efi using the EFI Manager, Clover never loads and gets stuck on the black screen with a infinetly flashing cursor

-If i try and directly boot the installer usb with legacy boot enabled it just says that there is no bootable disk inserted

 

-If i disable both secure boot and legacy boot (CSM), Clover immediately loads but doesnt detect the 2nd USB with the Niresh 10.9 image along with the HP Boot Selection Menu regardless of whatever USB port i plug it into. I have tried restoring the image to another USB but it still has the same problem

 

Does anyone have any idea on how i can fix this problem?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...