Jump to content
inFakie

After 10.9.3 (Kernel Panic)

Recommended Posts

Well today I encounter a problem after updating to 10.9.3 with kernel panic.I can not start with-x or anything. Please I need your help! Also try to repair permissions via Disk Utility usb Niresh

1

http://www.pic-upload.de/view-23214693/IMG_1169.jpg.html

2

http://www.pic-upload.de/view-23214695/IMG_1167.jpg.html

Share this post


Link to post
Share on other sites

Well today I encounter a problem after updating to 10.9.3 with kernel panic.I can not start with-x or anything. Please I need your help! Also try to repair permissions via Disk Utility usb Niresh

1

http://www.pic-upload.de/view-23214693/IMG_1169.jpg.html

2

http://www.pic-upload.de/view-23214695/IMG_1167.jpg.html

 

Did you replace the kernel after updating to 10.9.3? If not then you are in trouble. Restore your installation (if you backed it up before), and try again reinstalling the update. But this time, take a backup of your mach kernel (usually seen as mach_kernel) from your root directory. when the combo update tells you to restart, do not restart. Replace your previous kernel with the latest and reboot. That's the way you have to do it.

*** I'm assuming that you are on an AMD platform, if in Intel I can't assure you about the above process! ***

Share this post


Link to post
Share on other sites

Good morning,
I also had this problem but resolved with mavericks boot usb ...
Terminal:-x-v npc1=0x2000

install chimeira again and reeboot

Share this post


Link to post
Share on other sites

@inFakie Never post external Images (use iHost app tap)

cpus=1 & This guide is enough  to fix your problems

Share this post


Link to post
Share on other sites

@inFakie Never post external Images (use iHost app tap)

cpus=1 & This guide is enough  to fix your problems

Thanks that helped me

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I don't think the ten series work yet on Mojave, I have a Ryzen with a GTX 1050 and I'm staying in High Sierra for now.
    • Hardware Information CPU Intel Core i7 6800K @ 3.40GHz Broadwell-E/EP 14nm Technology RAM 32.0GB G.Skill Trident Z @ 1599MHz (15-15-15-35) Motherboard Gigabyte Technology Co. Ltd. X99-Ultra Gaming-CF (SOCKET 0) Graphics 2047MB NVIDIA GeForce GTX 1060 6GB (MSI)
      I have tried High Sierra and Sierra with no good luck. I had it installed once before but the issue was I couldn't boot into it, of course, lol.   Now I can't seem to get the installer to boot, but can get to the bootloader to enter flags. I've tried npci=0x2000  nv_disable=1 -v -f -x which ends up just crashing the thing and it says it's exiting.    I'm really trying to get this to work, I'm sick of Windows always having updates and dumb issues. My timezone won't even work right lol What?    Please let me know what other info you need so I can get this loaded!   PS: Tonymac banned me for discussing "illegal distributions" or using one or some crap like that... was a member for like 5 years. Really crappy of them. Not sure what they're even talking about. No warnings or anything. I think because I mentioned another site they got pissed lol    
    • I now see that my wifi adapter doesn't work as it's Intel.  I purchased USB-AC53 Nano which works, but handoff, even with functioning Bluetooth and wifi doesn't work.  Suggestions?  
    • @Niresh is there any work around for graphics for the gt1030 on dell optiplex 760?
    • @Niresh - my apologies for the delay.  I didn't see this until now.  I've made quite a bit of headway and am up and running except for my wifi from what I can tell.  Is this something you can help with?  As to the specs:   https://www.dell.com/support/home/us/en/04/product-support/servicetag/6bx4y52/configuration   Thanks so much!
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    193    2

×