Jump to content
Aleks

Strange sound

Recommended Posts

I installed mavericks 10.9 on my desktop pc, I'm now getting a problem.

There's some strange white noise all the time and if i play some Audio, it's messed up.

What do I do to fix it?

 

EDIT: I tried changing the input gain to 0 but that just mutes my sound.

Share this post


Link to post
Share on other sites

I kinda fixed it, the static noise is lower volume now.
But sound only plays from my left ear of my headphones. How do I solve that?

 

EDIT: I also couldn't get the bootloader working during installation, I have to boot it from my USB. It says boot0:error when I try booting without my USB.

 

EDIT #2: I increased to input gain and it works from both ears, but I'm getting the static noise again...

Share this post


Link to post
Share on other sites

I was messing around and I fixed it. I went to system preferences, sound, output and selected the "green rear" option which is where my headphones are plugged in.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,641
    • Total Posts
      29,718
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...