Jump to content
Sign in to follow this  
denemex

Amd E-350 / Radeon Hd 6310 Apu Qe / Ci?

Recommended Posts

Hi.
Im trying to get Native resolution and working QE / CI support for AMD  E-350 APU.
I changed Ä°OPCImatch code in aticontroller6000.kext / info.plist
<key>IOPCIMatch</key>
<string>0x98021002</string>
 
or
 
<key>IOPCIMatch</key>
<string>0x68021002</string>
 
There was no change.
What could i do any other method to it works
 
System Summary:

Processor
AMD E350 Zacate Dual core 1.6GHz

Chipset
AMD A45 FCH

Memory Supported
4 GB DDR3 1066 MHZ 

VGA Graphics
AMD Radeon HD 6310

 

 

Share this post


Link to post
Share on other sites

Did you tried graphics enabler?

Share this post


Link to post
Share on other sites

yep. its stuck at iobluetooth device

Share this post


Link to post
Share on other sites

Niresh,

 

what flags do i use to boot mavricks on my computer,

 

also amd e-350/radeon hd 6310 amd k14

Share this post


Link to post
Share on other sites

amd cpus=1 busratio=8 

or

amd cpus=1 busratio=8  npci=0x2000

Share this post


Link to post
Share on other sites

Try to Get The ATI Kexts from 10.8.2 or 10.8.5 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    192    2

×