Downgrading from 10.9.2 to 10.9.0 - Troubleshooting - Hackintosh Zone Downgrading from 10.9.2 to 10.9.0 Jump to content
  • 0
Kemal Tekin

Downgrading from 10.9.2 to 10.9.0

Question

Hi Guys,

 

I have 2 days ago fresh installed Mavericks 10.9.0 and every things works well (Ethernet-Usb Wlan-Graphics-Only iCloud). Today OSX forced to me update to 10.9.2 then i have updated to 10.9.2 because i must to do. Now my ethernet works not, graphics are slow but i can see my screensaver. wlan works good icloud too. I don't liked my graphic card performance on 10.9.2. 

 

So, how i can downgrade my osx to 10.9.0 without fresh install ?

 

Processor: intel i3 2348m 2.3ghz 3mb l3 cache

motherboard i dont know, who is producter. on windows i have seen from acer or funny name. but my laptop Acer Aspire E1-571 not E1-571G

My graphic card : Intel HD 3000

My ethernet card : BCM57785

Onboard wifi doesn't have any driver for mavericks (i have tried 10-20 kexts) bcm43xx

 

And one another problem. 

 

My osx connected to icloud, but i can't use my icloud mail account. I can't add my other mails everytime gives me port 993 problem.

 

Appstore i got connection failed error.

imessage i got username-password false error.

 

but itunes works good. i can connect i can play something..

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
    • @nemirnooko Use VoodooHDA 2.7.4
    • Hey guys, this is my first post on this forum.   I've installed High Sierra on my box.   These are my settings:   Intel Core i5 3570k (Intel HD 4000) MSI Z77A-G41 8GB RAM 120GB SSD + 1TB HDD   I'm using an HDMI cable with a monitor resolution 1920x1080   Everything is working fine... I've got my LAN working after installing some kexts.   But now I can't have my VGA working properly (some glitches and slowdowns).   I've tried alot of things that I've found on the internet, like changing config.plist on Clover with some different settings. But nothing worked for me... even youtube videos showing how to get it to work...   Can you guys help me please?   Thanks!
    • 1--> https://photos.google.com/photo/AF1QipM62-Ht1JeeKXUn6BS-HM-cD4zgo3FxRpj8oOpD   2-->https://photos.google.com/photo/AF1QipNpz7cJKAi4ppNC3HAMlhL1ZfdCGmxyq-MgmNw5 system configuration link-->  1-->https://photos.google.com/photo/AF1QipMk1174nfxqu3HEBS004g-644jFbWhkRspjllDb 2-->https://photos.google.com/photo/AF1QipMcZd0YSTq2VNbzzI4zplay-S2fqT2NThWKPJ6g   Please help me to install hackintosh on my laptop   Thanks   
    • Hi You might use Apple Disk Utility to clone the disk. May be you must  write a disk image of your Startup disk first. Carbon CopyCloner will do it too ( EVEN IF THE DISK IS IN USE). Then you must install Clover on the Disk and copy the contents of the efi Partition of your startup dist to the Clone. Voila thats it.
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    984    0

×