Jump to content
  • 0
Sign in to follow this  

Need Help/ Boot Loop /gigabyte-Amd Combo


I am trying to install either mavericks or mountain lion and about 10 secs after I choose to load the Niresh loader, it simply reboots. I have tried using -v flag to see if I can get any info and it doesn't stop at any kernel panic, it just keeps rebooting.


My setup:


Gigabyte board - MA785GM-US2H  v.3   onboard ATI Radeon HD 4200

AMD 9850  Quad core Phenom 2  CPU


My MB settings does not list HPET as 32 or 64 bit, but rather Enable or Disable-I have tried both ways.  I have ACHI choosen as it list in the generic install giude.  Install ISO was downloaded and burned to DVD via ImgBurn as recommended. 


Any help would be appreciated, thanks

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now