Jump to content
Sign in to follow this  
nailovic

Boot Flag

Recommended Posts

WHAT BOOTFLAG FOR AMD PLEASE

Share this post


Link to post
Share on other sites

Hello!

I have troubles too.

Install successfull

Boot not successfull after loading chameleon get reboot every time with any options that i tryed

 

-v "Kernel Cache"=amdfx

-v -f -x "Kernel Cache"=amdfx

-v GraphicsEnabler=No "Kernel Cache"=amdfx

 

any ideas?

 

Machine

 

AMD FX8320

Asrock 970 Pro3 R2.0

Saphire HD5770 GDDR5 128Bit 512MB

8 GB DDR3 1600MHz A-DATA Premier ECC

Network r8168

Audio hda

 

Waiting for response and thanks in advance!

Share this post


Link to post
Share on other sites

Hello!

I have troubles too.

Install successfull

Boot not successfull after loading chameleon get reboot every time with any options that i tryed

 

-v "Kernel Cache"=amdfx

-v -f -x "Kernel Cache"=amdfx

-v GraphicsEnabler=No "Kernel Cache"=amdfx

 

any ideas?

 

Machine

 

AMD FX8320

Asrock 970 Pro3 R2.0

Saphire HD5770 GDDR5 128Bit 512MB

8 GB DDR3 1600MHz A-DATA Premier ECC

Network r8168

Audio hda

 

Waiting for response and thanks in advance!

Boot with the disk and then when it boot get Muiltibeast then install the bootloader

Share this post


Link to post
Share on other sites

Boot with the disk and then when it boot get Muiltibeast then install the bootloader

 Which disk and what options ?

 

Did you mean usb stick ? 

 

this is short video.

 

another one from usb stick and again no luck

 

Share this post


Link to post
Share on other sites

Still no luck..

I tried everything I could think.

 

Still restart like both videos which I post.
Will you help me?

Share this post


Link to post
Share on other sites

all the thinks that comes after boot is...

 

setting legacy usb off on controller [1002:4396] at 00:12.2

Legacy USB Off Done

 

Ideas ?

Share this post


Link to post
Share on other sites

"Kernel Cache"=amdfx npci=0x2000 maxmem=3096 -v

Share this post


Link to post
Share on other sites

After instal boot: cpus=1 npci=0x2000 PCIRootUID=1 -v -x GraphicsEnabler=No ....works for me :)

  • Like 1

Share this post


Link to post
Share on other sites

Mine gets to the part wherei t says the UUID...then it completely just dies

Share this post


Link to post
Share on other sites

I am having the same issue.  Have the OS installed, but when trying to boot the fresh install get a auto reboot.

Share this post


Link to post
Share on other sites

When I use GraphicsEnabler=Yes, I always get a Memory Exception Ati.c Line 1772 error.

 

Is the 7770 supported, meaning do I need to add a kext?  If so, how would we do that?  Other than that, I think I am having very similar issues as with the people above.  I have been trying boot combinations for the last 2 hours with no luck.  No matter what, I get a reboot (I boot to the usb bootloader, so that I can add bootflags).  If I boot to the hard drive, I get the Ati Memory Exception error.

Share this post


Link to post
Share on other sites

After instal boot: cpus=1 npci=0x2000 PCIRootUID=1 -v -x GraphicsEnabler=No ....works for me :)

 

i tryed this but doesn't work.. except that without cpus option.

Share this post


Link to post
Share on other sites

Hello again!

So finally i have working installation, but for me comes hard times..

I plug monitor thoug DVI to VGA adaptor and display go sleep when hackintosh initiallize VGA and start up display.

How can make it work? Any boot options for that?

Share this post


Link to post
Share on other sites

What flags did u use to even get into the OS? Haha i havnt even gotten past the bootloader

Share this post


Link to post
Share on other sites

what kind of flags is used to be boot mavricks on amd e-350,

Share this post


Link to post
Share on other sites

РоÑен ÐлекÑандров set your bios to default!

Use Transmac to burn Niresh 10.9.0 to USB.

When booting to the installation screen type:

amdfx

When done installing to a drive type this to get to the OS: (npci=0x2000 is on by default no need to type it on charmeleon)

GraphicsEnabler=no -f

 

 

 

 

 

Graphics Enabler doesn't mean that the graphics will not work, IT MEANS THAT THE EXPERIMENTAL COMPATIBLITY WILL NOT BE USED AND WILL USE THE OS'S DRIVERS.

7XXX series is supported due to the 7000Series Kext which is INCLUDED in mavericks.

Share this post


Link to post
Share on other sites

i have niresh 10.9 on usb

 

i type amdfx on installation screen

 

and tryed with -f GraphicsEnabler=No

 

but when desktop starting display turn of because of no signal..

 

i think this is releated to DVI-I to VGA adaptor..

And cannot continue..

 

Also i tryed with old HD4670 card with VGA output so OS X work, but stay only on grey screen and cant continue with post install settings e.g. create user setup keyboard country language network and etc and etc..

 

My question is how to get work with this fu**ing adaptor, to not lose signal..

Share this post


Link to post
Share on other sites

After instal boot: cpus=1 npci=0x2000 PCIRootUID=1 -v -x GraphicsEnabler=No ....works for me :)

Fixed it for me. Using fx 8320.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • did you know the RX580 sapphire works out of the box to get it to work just let the pc go to sleep and thin wake it up make sure all monitors are hooked  up before you boot up the system. let me know how it works for you. here is the specs of my machine    HP Z800 2 x 3.07 GHz 6-Core Intel Xeon 16 GB 1333 MHz DDR3 Radeon RX 580 8192 MB 2 monitors and a 60 inch samsung uhd tv   thank you all for reading my post I have ben working in apple products for years and hackintosh from the beginning .
    • (MAC & PC) macOS Multi Boot USB Project [KEAL-kealOS’es] – Kemal ALKIN – RAW Image   Support – Apple Macintosh | PC (CLOVER Bootloader/Önyükleyicisi UEFI & Legacy BIOS) – Destekler. SSD NVME & SSD TRIM Desteği / Support : CLOVER | Apple Macintosh (SSD Trim Terminal.app Command: “sudo trimforce enable“) (Kernel & Prelinkedkernel) AMD / Ryzen CPU (İşlemci) | Intel CPU (İşlemci) Native/Doğal Destekler – Support macOS versions/sürümleri: (MBR: Master Boot Record – GPT: Guid Partition Table) Mavericks 10.9.5 – MBR & GPT (AMD/Ryzen + Intel Native) Yosemite 10.10.5 – MBR & GPT (AMD/Ryzen + Intel Native) EL Capitan 10.11.6 – MBR & GPT (AMD/Ryzen + Intel Native) Sierra 10.12.6 – MBR & GPT (AMD/Ryzen + Intel Native) High Sierra 10.3.3 – GPT (Stable AMD/Ryzen + Intel Native) High Sierra 10.13.6 – GPT (AMD/Ryzen Test + Intel Native) Mojave 10.14.1 – GPT (Intel Native)   Needs/Gerekenler: 64GB/64GB+ USB | 7-Zip/WinRAR | Win32DiskImager/Transmac   Download / İndir : GoogleDrive  
    • @Niresh - any chance you can help?
    • salve a tutti  non riesco ad aprire jpg con anteprima di macOS MOJAVE
    • i tired i cant install graphics hp probook 450 g5
      i have Intel® HD Graphics 620
      and NVIDIA® GeForce® 930MX
      i cant install any one
      used most app
      allawys get error from mulibest "no logo"
      and web NVIDIA dont enable 
      i boot from flash so used win10 and mac
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    156    2

×