Jump to content
Sign in to follow this  
KasiNB

no Sound on HDMI Port AMD 7970...

Recommended Posts

Hey Niresh12495, could please somebody help me to edit my dsdt or the Applehda kext ? 
My english is verry bad and how to´s is to Big and to dificult to translate for me. 
 
I've got mac osx 10.9.2 on my hackintosh , CPU i7 2600k and AMD 7970! The Problem is, that theres is no Sound Output on my 7970 HDMI Port but Video Output works well !! 
 
 
Could somebody help me please ??!! I could Upload my ioreg file if is needed !!! But please Support me !! Thanks a lot!!!
 
 
Best greeting by Kasi

Share this post


Link to post
Share on other sites

Mr. Niresh thank you for all your hard work, i hope this thread is still up.

I am having the same issue with KasiNB, it seems everything works great but the sound from the HDMI.

Mobo: Sabertooth 99fx R2.0

Graphics Card: Vapor-X HD 7970

Os X 10.10.1

CPU: AMD FX 8350

P.S i am booting with npci=0x3000 , GraphicsEnabler=No

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...