Jump to content
DEADACCDELETE1

Installer Wont Show, But I can Run OS X 100%

Recommended Posts

To Start of, I can run ANY version of OSX, even 10.9. Did it on both Virtual Box and VMWare but now wanted to Boot from it so as a separate OS. So i download "OSX-10.8.5.dmg" used the 32DiskImager to on my USB. So i booted to the USB, Booter showed, Clicked on the lion icon, Then the apple logo Showed, waited around 20 minutes, Nothing Showed? Tried this 3 times now, same results. I have also tired boot flags but on this boot loader wasnt able to. Any Help?

 

Specs:

 

Processor Intel® Core i3-2328M CPU @ 2.20GHz, 2200 Mhz, 2 Core(s), 4 Logical Processor(s)

4 GB Ram
2GB Video Memory

Share this post


Link to post
Share on other sites

@YoRazor185

Is it a Laptop?

Boot With -v and Post a Picture?

  • Like 1

Share this post


Link to post
Share on other sites

Hey, Thanks for The Replay. It is a Laptop.

 

I took some picture of the boot loader and the OS booting but not loading.

 

I was unable to use Boot Flags because im not sure where to enter them in this loader.2193zg2.jpg

 

2djtath.jpg

Share this post


Link to post
Share on other sites

@YoRazor185 This is Clover Go to The "Options" Tap to add the boot-flag

instead of clover you can also use chameleon just keep pressing '2' while booting from USB

Share this post


Link to post
Share on other sites

To Sum it all up, I have NOT installed OSX yet, thats what im trying to do. When i try to install it, it gets stuck in the apple logo. 

 

This time i used boot args "-v" as you said and got this.

 

Im also using the DMG version, i also have the ISO version if thats better.

 

By the way, I would be happy to donate if you where get me OSX installed :)

281etz4.jpg

Share this post


Link to post
Share on other sites

Find anything in the Kernal Panic? ^^^ Btw i used boot-flag -v

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make him recognize, but he can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
    • did you know the RX580 sapphire works out of the box to get it to work just let the pc go to sleep and thin wake it up make sure all monitors are hooked  up before you boot up the system. let me know how it works for you. here is the specs of my machine    HP Z800 2 x 3.07 GHz 6-Core Intel Xeon 16 GB 1333 MHz DDR3 Radeon RX 580 8192 MB 2 monitors and a 60 inch samsung uhd tv   thank you all for reading my post I have ben working in apple products for years and hackintosh from the beginning .
    • (MAC & PC) macOS Multi Boot USB Project [KEAL-kealOS’es] – Kemal ALKIN – RAW Image   Support – Apple Macintosh | PC (CLOVER Bootloader/Önyükleyicisi UEFI & Legacy BIOS) – Destekler. SSD NVME & SSD TRIM Desteği / Support : CLOVER | Apple Macintosh (SSD Trim Terminal.app Command: “sudo trimforce enable“) (Kernel & Prelinkedkernel) AMD / Ryzen CPU (İşlemci) | Intel CPU (İşlemci) Native/Doğal Destekler – Support macOS versions/sürümleri: (MBR: Master Boot Record – GPT: Guid Partition Table) Mavericks 10.9.5 – MBR & GPT (AMD/Ryzen + Intel Native) Yosemite 10.10.5 – MBR & GPT (AMD/Ryzen + Intel Native) EL Capitan 10.11.6 – MBR & GPT (AMD/Ryzen + Intel Native) Sierra 10.12.6 – MBR & GPT (AMD/Ryzen + Intel Native) High Sierra 10.3.3 – GPT (Stable AMD/Ryzen + Intel Native) High Sierra 10.13.6 – GPT (AMD/Ryzen Test + Intel Native) Mojave 10.14.1 – GPT (Intel Native)   Needs/Gerekenler: 64GB/64GB+ USB | 7-Zip/WinRAR | Win32DiskImager/Transmac   Download / İndir : GoogleDrive  
    • @Niresh - any chance you can help?
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    166    2

×