Jump to content
P'Book Jirayu

Error boot OSX !

Recommended Posts

Hi ! My name is Book. I'm the beginner Mac on PC . I want install guide

Sorry ! I'm bad English language

 

My Computer

CPU : I5 3570k
MB : Gigabyte GA-H77M-D3H
HDD : 500 GB WD Blue
VGA : On Chip Cpu (HD4000)
Memory : 4 GB 1333

Present os : Microsoft windows 8

 

I don't Understand. I make USB (Handy Dive 32 Gb.) boot from Install Hackintosh Mavericks on Your PC AKA Niresh Mavericks

but not Success

After boot by USB. It few minute the my screen is show Error (Picture)
I need you help

Thank you :)

 

post-41327-0-85970200-1399263671_thumb.j

Share this post


Link to post
Share on other sites

@P'Book Jirayu are you trying mavericks?

looks like that is 10.8.5 Press the key "2"  while booting from usb it wll load chameleon

Share this post


Link to post
Share on other sites

OK . in picture in post is OS X Maverick 10.9.0

Before I test 10.8.5 is so boot Normal . But Not working is Setup and computer (Picture)

post-41327-0-95405400-1399339943_thumb.j

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @riddlemeright You have not posted any pictures regarding ACPI Error, without pictures I can not debug Also you need to post your full hardware specs
    • @Douglas Dreer use ATH9KFixup.kext with Lilu.kext also you need to add -ath9485 as boot-flag in clover config
    • @tdtech959 Without any pictures of kernel panic it is really hard to debug, but anyhow have you installed whatevergreen.kext with lilu.kext   i had a weird kernel panic when my onboard graphics was turned on, I was able to select external graphics card via BIOS settings as default. are you sure if the USB is the actual problem.
    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make it recognize, but it can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,611

    Latest File
    By Niresh

    166    2

×