Jump to content
Sign in to follow this  
Brad Fuller

Installing to a Dell Latitude D630

Recommended Posts

Hi everyone!


I downloaded Niresh 10.9 mavericks distro for use on my Dell Latitude D630.


However, when I attempt to run it (from USB) it starts to boot and then around after 4 minutes it will crash. :worried: The spinner will just stop.

To be clear, I have not set it up yet. I cannot even reach the setup.


I have tried the following flags: -V, -V -X, -V -X GraphicsEnabler=No, -V -X GraphicsEnabler=No USBBusFix=Yes and it produces the same result.


Thanks for helping me! I really appreciate it.



CPU: Intel Core 2 Duo T7300 / 2 GHz
Number of Cores: Dual-Core
Cache: L2 - 2 MB
64-bit Computing:Yes
Front Side Bus:800 MHz
Chipset:Mobile Intel GM965 Express


RAM: 2 GB ( 2 x 1 GB )

Max RAM Supported: 4 GB

Technology: DDR2 SDRAM

Speed: 667 MHz

Graphics Processor: Intel GMA X3100

HDD: 250GB Hitachi (Upgraded from 80GB WD Caviar)



Share this post

Link to post
Share on other sites

You can try -v -f

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<key>Graphics Mode</key>
<key>Kernel Flags</key>
<string>-v -f</string>
<key>Legacy Logo</key>

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...