Jump to content
Sign in to follow this  
Mitsurugi Black Out

I Cant Start

Recommended Posts

You Missed The Required Flag amdfx -v or sometimes you can try amd64 -v

if you face any usb kind of issues just add USBBusFix=Yes to the kernel flags

Share this post


Link to post
Share on other sites

Niresh I have faced this problem for a number of times - "Still waiting for root device"

 

here is my configuration -

Motherboard: Gigabyte

Processor: AMD Phenomâ„¢ II X2 560

RAM: 8 GB

Graphics: 1GB ATI Radeon 3000 (inbuilt)

HDD: 320GB SATA

 

Need help to get rid of this

Share this post


Link to post
Share on other sites

LoL i cant understand when put amdfx!? .... and another is "still waiting for root devices" <- that is my drive is not recognized by setup.. butim want to install ... but no AHCI option in my mobo... how to install it .. thanks!

Share this post


Link to post
Share on other sites

LoL i cant understand when put amdfx!? .... and another is "still waiting for root devices" <- that is my drive is not recognized by setup.. butim want to install ... but no AHCI option in my mobo... how to install it .. thanks!

If you don't have the Option AHCI you cannot install it. As the Mac OS will not read the Optical Drive for some reason. I don't know much about it but i had the same problem and I turned it from IDE to AHCI and it booted to install using the amdfx -v flags the only problem I'm having is the USB support.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...