Disable ADBlock Extension If you have.
I can't install Slytherin on my laptop - Bug Report - Hackintosh Zone Jump to content
kanojo

I can't install Slytherin on my laptop

Recommended Posts

I tried multiple times but i can't install Slytherin on my laptop.

I already installed a combo update(via .dmg file on this site), and did not installed kext for HD4000 yet.

So I didn't activate QE/CI. But I've tried previously(Slytherin also failed to install).

I think I can install it with Slytherin, but keeps stop in install screen.

 

my system is

CPU : i5-3230M ivy Bridge
VGA : Intel HD 4000 / nVidia GeForce GT 645M(2GB)  <--I can't disable this card and this supports Optimus
RAM : DDR3 8G
M/B : HM77 Express(I already installed mavericks via multi beast and there was no problem) MS-16GB
Sound : ALC269(I use this with VoodooHDA)
Eternet : Realtek 8168-8111 Family(Works fine)
Wi-Fi : Intel Centrino wireless-N 135(I can't use this)

Model NO. : MSI A617AA(It is local model in South Korea. I heard this is clone model of CX70.)

 

ps. sorry for my poor English...

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,574
    • Total Posts
      29,444
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Topics

×